Web site and server issues

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4231
Joined: Thu Dec 01, 2005 10:40 pm

Web site and server issues

Postby Mort » Wed Dec 12, 2007 9:55 am

You may or may not have noticed... the BB site has been a bit intermittant lately. I'm currently thinking again about upgrading the server and have been offered a possibly rather good deal...

HP ML150 G3
Quad-core 2.33Ghz CPU
8Gb RAM
2x500Gb disks
~$1800

So, we'll see how the negotiations play out.
Image

User avatar
Brad
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1194
Joined: Fri Dec 02, 2005 7:49 am
Location: planting RDX on your tank

Re: Web site and server issues

Postby Brad » Thu Dec 13, 2007 8:15 pm

Isn't that a bit of overkill for a mail server, lowly bulletin board, a couple of pages of html and a small database? I'd have thought you could run all that on an old P3, (if not on my blackberry).
How many web sites are you running?
B
I thought I had an appetite for destruction, but all I wanted was a club sandwich.

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4231
Joined: Thu Dec 01, 2005 10:40 pm

Re: Web site and server issues

Postby Mort » Thu Dec 13, 2007 8:28 pm

It's not just doing BB stuff though, and it's not running resource friendly open source stuff. I'm thinking I'd then also be able to use it for building test labs for my "real job" as well. It's still a lot of money that I would also be happy to spend on many other things as well, so I'm still undecided as to if I really want to get that heavy duty.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4231
Joined: Thu Dec 01, 2005 10:40 pm

Re: Web site and server issues

Postby Mort » Wed Dec 19, 2007 11:57 am

Well, I've gone and done it... Hope to pick it up this week. Not sure when I'll move the BB stuff over to it, but it probably won't be until after Christmas, so late next week.

http://h10010.www1.hp.com/wwpc/us/en/sm ... 63831.html

I'm going to have a play with it first. Put Vista on it, run some benchmarks and see how it goes as a gaming machine :)
quad core Xeon, 8Mb cache, 8Gb RAM (ECC server stuff though), 500Gb SATA-300 disks. I'll have to get a PCIe video card though coz I only have an AGP card :(

I don't think I'll be carrying it around to any LAN parties though.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Re: Web site and server issues

Postby Piers » Mon Feb 11, 2008 7:45 am

Saw it was dead this morning and the stats didn't update.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4231
Joined: Thu Dec 01, 2005 10:40 pm

Re: Web site and server issues

Postby Mort » Mon Feb 11, 2008 8:14 am

Yes, that would have been due to this:
viewtopic.php?p=6952#p6952
Image

User avatar
Brad
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1194
Joined: Fri Dec 02, 2005 7:49 am
Location: planting RDX on your tank

Re: Web site and server issues

Postby Brad » Mon Feb 11, 2008 9:11 pm

So now that you have hardware and connection speed sorted, will we ever see an RSS feed again?

B
I thought I had an appetite for destruction, but all I wanted was a club sandwich.

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4231
Joined: Thu Dec 01, 2005 10:40 pm

Re: Web site and server issues

Postby Mort » Mon Feb 11, 2008 10:17 pm

Hardware hasn't been sorted yet due to one really stupidly annoying problem...

And as for the RSS feed, There is an ALPHA release which I am undecided yet if I want to install on the production board just yet. I plan to install it on the Test forums tomorrow so feel free to test. The more ffedback the developer gets the faster it will get released.
Image


Return to “Web site Issues/suggestions/stuff”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests