Loving my new modem

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Re: Loving my new modem

Postby Mort » Wed Oct 13, 2010 10:27 pm

crashes your modem? Maybe there's a firmware update or something? What OS are you using and what brand modem? I found that bug on Keiths modem related to certain packets that WindowsXP SP3 was sending. Firmware update sorted that crash bug up.

Also, Exetel has their own speedtest, www.exetel.com.au/speed that you can use to get a more direct test.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Re: Loving my new modem

Postby Piers » Thu Oct 14, 2010 8:31 pm

Well, "internal communication failure" was what it said when I tried to log in to the admin screen. I updated the firmware to the latest only two weeks ago, and it worked perfectly with ADSL1 (and still does).
I now have it running, but only if I use G.dmt mode and turn off ADSL2 modes. The line speed is totally abysmal though (worse since I removed the filters to run the isolation test)..

I'm running a full isolation test tonight so nobody better ring, all the phones are disconnected (there's only two...).
It's still crapping out ever 5-10 minutes (longest was 30 minutes though) - there it goes again! ... I'll just wait before sending this - so I guess Exetel will get Telstra to check the lines.

This list, believe it or not, is an *improvement* over previous connectivity.

Code: Select all

Thu Oct 14 20:56:53 2010 : Auth: Login OK: [] (from client 1-10000-55br-syd port 302 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)
Thu Oct 14 20:59:46 2010 : Auth: Login OK: [] (from client 1-10000-55br-syd port 15718 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)
Thu Oct 14 21:13:40 2010 : Auth: Login OK: [] (from client 1-10000-55br-syd port 191 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)
Thu Oct 14 21:16:20 2010 : Auth: Login OK: [] (from client 1-10000-55br-syd port 908 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)
Thu Oct 14 21:20:38 2010 : Auth: Login OK: [] (from client 1-10000-55clar-syd port 25677 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)
Thu Oct 14 21:27:25 2010 : Auth: Login OK: [] (from client 1-10000-55br-syd port 20698 cli GigabitEthernet 12/0.31150309:3115-309#587236757###pppoe 00:60:64:16:5d:dd#QTERRE4003M atm 1/1/14/27:8.35#)


Maybe I could borrow someone's spare ADSL2 modem for a short time on the weekend to see if that's the culprit... anyone?
Image

User avatar
KRaM
Clan Poet
Posts: 1436
Joined: Fri Dec 02, 2005 7:04 am

Re: Loving my new modem

Postby KRaM » Thu Oct 14, 2010 9:43 pm

If you want to swing on the weekend at some point sure - dont think we are doing much.

Keith
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Re: Loving my new modem

Postby Mort » Thu Oct 14, 2010 9:46 pm

My spare is an ADSL1 modem, but it's good for testing up to 8MB and will let you check reliability to some degree. Your best bet is to keep a log of disconnects from the modem (copy/paste the log before you do any modem reboots).
Image

User avatar
DJDrDamage
Clan Pincushion
Posts: 797
Joined: Fri Dec 02, 2005 9:45 am
Location: melbourne

Re: Loving my new modem

Postby DJDrDamage » Fri Oct 15, 2010 9:28 am

KRaM wrote:If you want to swing on the weekend at some point sure - dont think we are doing much.

Keith


did you mean "swing by"? :finga:
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Re: Loving my new modem

Postby Mort » Fri Oct 15, 2010 10:56 am

DJDrDamage wrote:
KRaM wrote:If you want to swing on the weekend at some point sure - dont think we are doing much.

Keith


did you mean "swing by"? :finga:

Probably not, Keith has a lot of supressed denial issues so these things tend to slip out. Maybe we need another BuddaBudda... "XXXI : The Morning After"
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Re: Loving my new modem

Postby Piers » Fri Oct 15, 2010 11:22 am

Mort wrote:
DJDrDamage wrote:
KRaM wrote:If you want to swing on the weekend at some point sure - dont think we are doing much.

Keith


did you mean "swing by"? :finga:

Probably not, Keith has a lot of supressed denial issues so these things tend to slip out. Maybe we need another BuddaBudda... "XXXI : The Morning After"


I'm in the swing ;), will definitely do it - Exetel have just asked me if I could use another modem to make sure it was the cause. Many thanks, you should stop by ours and I'll introduce you to my (brother's) liquour cabinet...
Image

User avatar
Brad
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1195
Joined: Fri Dec 02, 2005 7:49 am
Location: planting RDX on your tank

Re: Loving my new modem

Postby Brad » Tue Oct 19, 2010 5:39 pm

If you didn't get a chance, I have a spare adsl 2 modem these days.
Actually 2 spares given that I am still waiting for a line to be connected to the new house.

B
I thought I had an appetite for destruction, but all I wanted was a club sandwich.


Return to “Web site Issues/suggestions/stuff”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests