The official benchmarking thread

Discussions about what to spend that hard fought for tax refund on
User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

The official benchmarking thread

Postby Piers » Wed Mar 29, 2006 6:02 pm

In the process of evaluating my current machine for upgrade, I collecting the followinbg scores:

Code: Select all

settings   9800xt pro
800x600   57.43
1024x768   59.654
HQ/AA4x   31.97
1280x1024   61.708
HQ/AA4x   22.563
3dmark03   5530
3dmark05   2819


I'll post my updated stats when I've rebuilt, but come on, braggarts, tell us your scores!
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Wed Mar 29, 2006 9:31 pm

I ran these in May last year, but newer drivers might have improved
things since then. I might get around to trying it again to see how much of a difference it makes.

AMD 3500+
Nvidia 6800GT

Stock timings 350/1000
3dmark03 - 11000
3dmark05 - 4800

CPU 3% Overclock (2.66Ghz)
Video 400/1070
3dmark03 -12111
3dmark05 - 5348
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Mon Apr 03, 2006 10:12 am

Well, I lost the bit of paper I'd written the scores on, as Tara was in the study on Saturday when I was out racing around in little rubberised karts, but from memory my new setup's stock scores with the 83.91 drivers were:

EDIT: Redone with the 83.91 drivers, compared with the 84.21


Code: Select all

            83.91     84.21

3dmark03 :  16228     13451
cpu:          835       472

3dmark05:    5158       5095
cpu:         2651       2533

3dmark06:    3352       3747
sm2.0:       1549       1812
hdr/sm3.0:   1581       1576
cpu:          739        907


Strangely, the 84.21 drivers only improve the SM2.0 componenet of 3dmark06, otherwise they score lower than the previous set. I should try those BF2 optimised drivers and see how they go.
Last edited by Piers on Sun May 07, 2006 8:48 am, edited 2 times in total.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Mon Apr 03, 2006 10:52 am

Sweet, with numbers like that we'll be expecting big things from on the battlefield. No more lag/jitter excuses.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Wed Sep 20, 2006 12:52 pm

Mort wrote:Sweet, with numbers like that we'll be expecting big things from on the battlefield. No more lag/jitter excuses.


Blast it, I just updated my drivers to 91.47 or whatever it is and now I have to fiddle with the settings to get everything working properly again!

(And reinstall 3dmark to check if things have actually improved).
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Wed Sep 20, 2006 9:37 pm

Piers wrote:
Mort wrote:Sweet, with numbers like that we'll be expecting big things from on the battlefield. No more lag/jitter excuses.


Blast it, I just updated my drivers to 91.47 or whatever it is and now I have to fiddle with the settings to get everything working properly again!

(And reinstall 3dmark to check if things have actually improved).


Well, Ive corrupted my 3dmark06 installer, so no figures for that yet, but the inbuilt coolbits O/C has pushed the card from 660/450 speed up to 750/495 and my 3 & 5 scores are:

3dmark03: 14403
3dmark05: 5224 cpu: 2607

So that's a bit half and half - now to actually get back into BF2.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Thu Sep 21, 2006 1:58 pm

what cpu/memory/gpu are you using?

It's a bit odd that your 3dmark03 numbers are higher than mine, but your 3dmark05 numbers are lower...

I'll have to try it again with the latest drivers as well.

BTW - Anyone getting the bubble message about SLI mode being disabled everytime they start their machine, you need to upgrade to the newest version which fixes that little problem.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Thu Sep 21, 2006 3:39 pm

Mort wrote:what cpu/memory/gpu are you using?

It's a bit odd that your 3dmark03 numbers are higher than mine, but your 3dmark05 numbers are lower...

I'll have to try it again with the latest drivers as well.

BTW - Anyone getting the bubble message about SLI mode being disabled everytime they start their machine, you need to upgrade to the newest version which fixes that little problem.


Athlon 64x2 3800+, 2GB ram, 7900GT
Actually, I think I got the 3dmark05 figures after I turned off overclocking but I'm not sure, I had some pretty funky artifacts in BF2 last night, I'll have to check. If that's a driver glitch I'll just scurry back to safe old 83.91 (which also doesn't have the SLI bug).

Actually, I'm more likely to return to the TweakRus drivers, which gave me
3dmark03: 16331 (83.91 was 16228)
3dmark05: 7947 (83.91 was 5158)
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Thu Sep 21, 2006 5:03 pm

I would be expecting your machine wih that config to trounce mine in all benchmarks. I'll re-run mine again, but if I come in higher on anything then there is something really strange going on with one of our machines.

The problem with the tweaked drivers is that they are working by "turning down" the quality of processing settings. From a benchmark perspective you can't really compare it, you would need to compare with other machines running the same driver versions as yours.

For in-game BF2 performance though, if they help your frame rates and you don't notice any loss in quality, then go for it. I'd suggest taking screen shots with Nvidia and tweaked drivers and comparing them to see if there's any difference.

Also, load up FRAPS on your machine so you can see what your in-game FPS is like for BF2. I have it running all the time now which lets me see when my hardware is dragging as opposed to my network connection.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Fri Sep 22, 2006 11:15 am

Mort wrote:I would be expecting your machine wih that config to trounce mine in all benchmarks. I'll re-run mine again, but if I come in higher on anything then there is something really strange going on with one of our machines.

The problem with the tweaked drivers is that they are working by "turning down" the quality of processing settings. From a benchmark perspective you can't really compare it, you would need to compare with other machines running the same driver versions as yours.

For in-game BF2 performance though, if they help your frame rates and you don't notice any loss in quality, then go for it. I'd suggest taking screen shots with Nvidia and tweaked drivers and comparing them to see if there's any difference.

Also, load up FRAPS on your machine so you can see what your in-game FPS is like for BF2. I have it running all the time now which lets me see when my hardware is dragging as opposed to my network connection.


Well, I'm back to the TRU drivers, the only ones that come close for me are 83.91.
Bear in mind I don't do any overclocking or volt mods at all.
I found last night that my 7900 gets better 3dmark scores at stock speed, if I use the nvidia control panel auto overclock or manual overclock, it doesn't work as well.
I have fraps installed and running at all times, was averaging 80fps in BF2 last night (273 point round on Warlord, alongside Misterhotfoot!), but I had turned down my settings a bit.

With the turmoil I went through reversing out the 91 drivers, it'll be a while before I go near them again.

91 also did this stupid video colour correction which was totally wrong, and only fixed it if you opened the control panel and *KEPT IT OPEN* - even ticking the 'keep settings' box did nothing, as soon as you closed the control panel, the next avi would be deep red and black again.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Tue Sep 26, 2006 8:59 am

Mort wrote:I would be expecting your machine wih that config to trounce mine in all benchmarks. I'll re-run mine again, but if I come in higher on anything then there is something really strange going on with one of our machines.

I clearly have some throttling going on somewhere but can't work it out - I've never really done cpu/mb overclocking so I'm sure my bios isn't optimised at all*, framerates are good but I'm getting artifacts at the moment, I may have to clean out all my drivers completely and start again.

* I saw an article advising reducing the Hypertransport multiplier and upping the voltage but never tried it.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Tue Sep 26, 2006 9:21 am

Running totally stock settings with no OC at all, I'm now getting an extra 100 3dMark05 points with the latest drivers. Hardly a huge increase, but I haven't experienced any issues whatsoever.

If you are getting artifacts on the screen, that is usually hardware rather than software related. Check all your timings for everything are set back to default and see if it settles down. Also monitor all your system temp to see if they are getting too high.
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Sat Nov 11, 2006 5:18 pm

Just setting up Keiths new computer...

Preliminary results give us 6086 in 3dMark06.... Optimisations still to come...
Image

User avatar
Mort
Alpha-Forum Whore
Alpha-Forum Whore
Posts: 4232
Joined: Thu Dec 01, 2005 10:40 pm

Postby Mort » Sun Nov 12, 2006 12:34 am

Keiths numbers so far for 3dMark:

06 - 6184 (prev 6086)
05 - 9145 (prev 9121)
03 - 19971 (prev 19934)
Last edited by Mort on Sun Nov 12, 2006 1:21 pm, edited 1 time in total.
Image

User avatar
Piers
Comfortable with my sexuality
Comfortable with my sexuality
Posts: 1408
Joined: Fri Dec 02, 2005 7:57 am
Location: Horse country

Postby Piers » Sun Nov 12, 2006 7:05 am

Mort wrote:Keiths numbers so far for 3dMark:

06 - 6086
05 - 9121
03 - 19934


Sweet, my fixed setup (everything running stock speed, only 2 sticks of ram instead of 4, set to run high performance) gives me:

06 - 4080
05 - 8009
03 - 16607

So I'm not massively behind the 8-ball.
Image


Return to “Hardware”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests